Wynncraft Wiki:Admin noticeboard

From Wynncraft Wiki
Jump to: navigation, search

The Admin noticeboard is one way through which users can notify Administrators of issues needing administrative attention. While users are welcome to directly contact specific administrators (especially if they are seen to be active), posting here can be an easier and quicker way of ensuring that at least one admin will notice an issue and respond to it promptly. Remember to sign (using four tildes: ~~~~) when posting an issue.

Before posting an issue here, please consider the following:

  • This page is for reporting wiki issues. Please post discussions on the talk page.
  • Post only issues that require administrative action, i.e. blocking vandals, protecting pages, restoring deleted pages etc.
  • Do not post deletion requests here. Deletion requests should be made by adding {{delete|reason for deletion request}} to the top of the target page, which will then automatically mark the page for deletion.
  • Do not post issues regarding content disputes. Try making a request for comment instead.
  • Mediation requests between users should only be made once a resolution could not be reached between users.
  • For issues regarding the use of this wiki, please see our help center.
  • This is not the place to get in contact with Wynncraft staff. If you need help, please navigate to our forums.

In case of vandalism, posting about it here is low priority. Revert it first, anyone can do so. If the vandal created a new page, tag it for deletion. Assume good faith and consider leaving a message on that user's talk page to explain the reason. Post here only if the user has made several disruptive edits and/or persists despite a warning. Always avoid a revert war with the vandal; it is far better to wait until an admin has a chance to intervene. If a user must be reported here, please use {{user}}, preferably as the topic subject/headline.

Problem with NPC[edit source]

I am in the quest "Meaningful holiday" I cant talk to nick hes glowing with emerald particles but when i right click it doesnt work... i restart minecraft.. i joined a different hub i used /fixquests nothing helps -KiraAkagi

Quest problem[edit source]

I am in the quest "A Sandy Scandal" and i am inside the bank rn, but it wont let me go throught the gate to the next room, it just doesnt teleport. ~CaptainGatze

I am in the quest Arachnids' Ascent and I have lost the bucket of lava required to return to Captain Enduyn when the server restarted. ~Powloooo You can use /fixquests to return the bucket or just climb the mountain again. -BanTheNons

Cant update the link to the Wynncraft Map[edit source]

I tried to update the link to the Wynncraft map on the wiki site about the map to https://map.wynncraft.com, but it was denied for the reason "Global AF - New user adding link at end or in heading". I think the rule is good, but there should be an exception for links to the official Wynncraft site.

We can't disable global filter. But the link is fixed now. MarkusRost (talk) 20:49, 3 December 2018 (UTC)

Redbeards Booty Quest Issue[edit source]

Can a Wyncraft admin look at what's wrong with the level 61 quest called Redbeard's Booty? Everytime I try to click the button with the big red X, I get kicked out of the server with a notification that says "Packet was larger than I expected, found 3 byte extra whilst reading packet 36". The same goes after I defeat the mobs for one of the islands as well, when I put all 3 charcoal things into the hopper.

The wiki is broken[edit source]

I can't make or edit pages I can prob not even make THIS post but please help


The wiki is not broken. Your edits were blocked because we don't need pages about every small thing, specially if they have no information at all. MarkusRost (talk) 21:58, 18 January 2019 (UTC)

Homepage update[edit source]

The "Latest Update" section on the homepage should be update to the 1.18 Economy Update

VaceJice (talk) 17:59, 2 February 2019 (UTC)

Corrupted Village[edit source]

I am having problems completing the quest corrupted village. In the quest book, it tells me to find the excavators in the cave, but I already did that. I looked up the quest and there was more dialog after the explosion. For me, It stopped and I couldn't click on the two excavators. I tried logging and /fixquests, but instead of helping my case the excavators disappeared entirely. and the cave was sealed instead of blown up. When I looked in my quest book it said to find the excavators still, yet all I could do was walk around the cave in the state before the explosion.

Lost in the Jungle mobs at the temple Item drop crashes the game[edit source]

If you are visiting the temple from the Lost in the Jungle quest the mobs at the temple sometimes drop an time with an X Grafic. If you try to take a look at it your game crashes or you are dropped from the server

        • Zacharion1

HELP!!!![edit source]

I'm stuck under the ground in the city ragni

You can use /kill or a teleport scroll to get out.

Dwarves and Dogans 3[edit source]

Letter from dwarven king is missing and /fixquests does not return it. Accidently dropped letter while fighting mobs between parts 2 & 3 of this quest. Immediately looked for dropped letter and it was not there, other items were there, letter disappeared. Have repeated Dwarves and Dogans 2 and no letter is given. This is occurring with the Archer character. Planner1

Warrior unable to complete 2 quests[edit source]

Shattered minds - near the end of the quest you enter a building, near a large frog statue, you enter through the roof and meander through the structure, at the end you are propelled up into a room. At this point the warrior cannot enter the room, it just continues to go up and down with no way to exit or to enter the next part of the quest, yes I have the two mushrooms needed for this quest in my inventory.

Mixed Feelings - Have repeated many times with different versions and the three scenarios do not update. Once was able to get the sewer part to show part 1 of three completed. The weighing boxes on the dock works but never updates. The jumping into the attic of the burning building seems to work but no notice of completion.

I have four characters and the other three have completed these quests. There was some difficulty with Mixed Feelings that worked out by changing servers, etc.


Cant complete quest.[edit source]

I'm currently on the quest Misadventures of the sea and I'm stuck on the island. I broke the sand and clicked the coconuts but it will not let me progress at all. The ship has not come for me and I've been sitting here 10+ minutes trying to figure out what to do.

Approval for page to be made[edit source]

I noticed the wiki page for Zhight Money mentions how you can get Potions of Wisdom and Zhight Herbal Mix. I noticed Zhight Herbal Mix, unlike Potions of Wisdom didn't have a link and thought since it mentions it and the page exists, but isn't filled out, I should try to create it. While reading to get here I noticed that it said it doesn't need every little thing but I figured since the page exists I could create a real uplode for it. This is going to be my first if this request gets approved but I will try my best to make a good page for it.

Cant complete underice quest because of unobtainable Breathing Helmet 1[edit source]

IGN: ConstantcraftHD Quest: Underice(lvl. 43) I am not able to do the underice quest because I have dropped my breathing helmet 1 a while ago and I cant reobtain it at the Sayrr NPC because I cant talk to him even if I have the materials needed to buy the Breathing Helmet 1.

Use /fixquests to return it.

Wiki seems infected with adware[edit source]

Every single wiki page redirects to an advertisement by some driver fixer, please fix --ChargePump

Im glitched through the ground near decript sewers[edit source]

plz help soon i just wanna play wynncraft --AAKingthehero (talk) 11:10, 8 September 2020 (UTC)

You can use /kill command. TenGoblinek (talk) 17:31, 12 September 2020 (UTC)